Search found 13 matches

by jeant408
Fri Feb 16, 2018 1:53 pm
Forum: SimLab Composer
Topic: white border around objects
Replies: 7
Views: 100

Re: white border around objects

Alex, Destiny, Thank you !! it works ! :-) You were perfectly wright :-) it was a question of balance between light of environement and light of image. Thanks a lot to both of you. :-) (see the result on the screen-shot). I am now facing another problem (concerning render time), ... but I will creat...
by jeant408
Wed Feb 14, 2018 10:45 am
Forum: SimLab Composer
Topic: white border around objects
Replies: 7
Views: 100

Re: white border around objects

here is the attachment :
by jeant408
Wed Feb 14, 2018 10:41 am
Forum: SimLab Composer
Topic: white border around objects
Replies: 7
Views: 100

Re: white border around objects

Hello Alex, Thank you very much for your kind answer and advices. ... I tried the settings you gave me, but it doesn't really make a difference. I noted that the white line appears when there is a defined contrast between the object and the background colors. When the contrast is high, there is no p...
by jeant408
Tue Feb 13, 2018 4:05 pm
Forum: SimLab Composer
Topic: white border around objects
Replies: 7
Views: 100

white border around objects

Hello everybody, ... I am facing a strange issue on rendering with a background image. There is a thin white line around all scene elements. (see attachment). This white line disapears when choosing "spherical" background or "from environment" background. I had never noticed this...
by jeant408
Thu Jan 18, 2018 9:56 am
Forum: Discussions
Topic: Rendering extremely slow on Simlab 8
Replies: 6
Views: 192

Re: Rendering extremely slow on Simlab 8

Ok, Thank you for your answer. 1) Does this means that you are working on a solution? Or is it mandatory for me to invest in a new PC? 2) I would realy like to go on working with Simlab because I think it is a very good solution for my professionnal work. I will go on to work with Simlab 7, ... but ...
by jeant408
Tue Jan 16, 2018 5:48 pm
Forum: Discussions
Topic: Rendering extremely slow on Simlab 8
Replies: 6
Views: 192

Re: Rendering extremely slow on Simlab 8

Hello Simlab,
Thank you for your answer.
I looked for the rendering setting in the Simlab8 preference, ... but I can't find it (!)
I have :
- Directories
-Camera
-Import/export
- Appearence
- Annotation.

Can you help me to find it?
Thank you very much in advance,
Jean
by jeant408
Tue Jan 16, 2018 12:08 pm
Forum: Discussions
Topic: Rendering extremely slow on Simlab 8
Replies: 6
Views: 192

Rendering extremely slow on Simlab 8

Hello everybody, I recently upgraded to Simlab8 after having problems with the material library on simlab7. When starting to work with Simlab8, I noticed that it was slowier than version 7. So I decided to make a test with the same scene, and same settings on both versions to compare. (rendering dim...
by jeant408
Tue Nov 18, 2014 11:58 pm
Forum: Simlab Updates
Topic: Simulation Library models
Replies: 2
Views: 1880

Re: Simulation Library models

Hi Horegro,
I just updated, and it works fine. Thank you for your help ! :D
by jeant408
Tue Nov 18, 2014 9:22 pm
Forum: Simlab Updates
Topic: Simulation Library models
Replies: 2
Views: 1880

Simulation Library models

Hello. I just baught SP1 and and can't upload the Simulation Library Models. The drag and drop does not work. Is there a way to fix this or to download the models somewhere else ? Thanks !
by jeant408
Mon Apr 29, 2013 4:28 pm
Forum: SimLab Composer
Topic: Transparent background texture
Replies: 2
Views: 2433

Re: Transparent background texture

OK thank you. I'll send you an email with my scene and texture.

Go to advanced search