Search found 5 matches

by Spacedog2099
Thu Nov 07, 2013 7:31 pm
Forum: Discussions
Topic: OS Level Preview Images Not Working for 3D PDFs
Replies: 0
Views: 1227

OS Level Preview Images Not Working for 3D PDFs

I have 3D PDF that I have loaded a "preview" image for, however, when I select the PDF in the OS (Mac or Windows) I see a blank page and not a representation of the image or the model. I only see the template graphics and the small "scene state preview" images. I emailed support,...
by Spacedog2099
Thu Sep 19, 2013 5:48 pm
Forum: Maya Plugins
Topic: Solidworks to Maya Plugin
Replies: 1
Views: 1948

Solidworks to Maya Plugin

Has anyone (in real world scenarios) used this plugin? Does is work well?

I noticed on the web page it talks about using it in Maya on Windows and Mac, but the download is only for Windows. Does this work on the Mac? Do I need Solidworks on the same machine?

Any thoughts would be great!

Thanks.
by Spacedog2099
Thu Sep 19, 2013 5:46 pm
Forum: Maya Plugins
Topic: Is anyone else having this problem?
Replies: 2
Views: 2650

Re: Is anyone else having this problem?

I don't even have the plugin installed anymore. We decided to go the full composer route and work within Composer versus exporting out of maya.

It's a bit more work initially, but once the Composer file is setup, I can change out materials and textures easier in Composer.

Thanks though.
by Spacedog2099
Tue Sep 10, 2013 5:06 pm
Forum: SimLab Composer
Topic: Bugs - SimLab Rendering 2014 - on first sight
Replies: 9
Views: 3194

Re: Bugs - SimLab Rendering 2014 - on first sight

I just installed the 2014 Animation edition and I am having the same problems with the preview thumbs and the scene states. I had the 3D PDF edition and everything works fine there.

Has this issue been resolved as a install issue?

Thanks.
by Spacedog2099
Mon Dec 17, 2012 3:02 am
Forum: Maya Plugins
Topic: Is anyone else having this problem?
Replies: 2
Views: 2650

Is anyone else having this problem?

// Logfile: "/Users/cable/Library/Preferences/Autodesk/maya/FBX/Logs/2013.1/maya2013exp.log" // # Error: TypeError: execv() argument 1 must be encoded string without NULL bytes, not str # Every time I try to export an object with the plugin, this is the Logfile error I get. Any thoughts wo...

Go to advanced search