Search found 71 matches

by cyana
Tue Jan 15, 2019 1:33 am
Forum: SimLab Composer
Topic: Loosing materials
Replies: 3
Views: 37

Re: Loosing materials

Hi Tesslaar,

thanks for your reply. Placing the material library into the same folder of the project is a good idea. However, this does not explain the inconsistent loss of the materials. Even during your work, a material suddenly disappears. This did not happen with SLC 7.

best greetings
Cyana
by cyana
Mon Jan 14, 2019 11:45 pm
Forum: SimLab Composer
Topic: Loosing materials
Replies: 3
Views: 37

Loosing materials

Dear SimLab, since SLC 9 I'm regularly experiencing a loss of assigned materials, when the file is reopened again. In the attached picture you see an example - to the left you see how the file is saved, and to the right how it looks when it is opened again. There is one material completely missing i...
by cyana
Tue Jan 08, 2019 4:36 pm
Forum: SimLab Composer
Topic: uv materials
Replies: 4
Views: 90

Re: uv materials

Thanks for sharing your solution! I did not know that the material tab of the object properties works independent from the scene materials.

Cyana
by cyana
Sun Jan 06, 2019 11:19 pm
Forum: SimLab Composer
Topic: uv materials
Replies: 4
Views: 90

Re: uv materials

Never tried this, but how about copying the material, change the uv setting and applying it during animation?
by cyana
Thu Jan 03, 2019 12:49 am
Forum: SimLab Composer
Topic: Loading time of 11 minutes
Replies: 6
Views: 135

Re: Loading time of 11 minutes

@Pocc

I'm very sure that it's not a network issue as the loading time is not changing whenever I open the file.

thanks
Cyana
by cyana
Thu Jan 03, 2019 12:47 am
Forum: SimLab Composer
Topic: Loading time of 11 minutes
Replies: 6
Views: 135

Re: Loading time of 11 minutes

Hello jsaid, thank you for your tests! The loading speed of your files > 1.5 GB is amazing. As pointed out above I'm using a Dell workstation with SSDs, so disk speed should not be a problem. I've uploaded a zipped version of my 11min file on my webserver: http://www.microartwork.com/LUT/LUT+Saturn....
by cyana
Wed Jan 02, 2019 10:29 am
Forum: SimLab Composer
Topic: Restoring default positions of object tree and object properies
Replies: 4
Views: 96

Re: Restoring default positions of object tree and object properies

Thanks jsaid, this really would be helpful!

best greetings
Cyana
by cyana
Tue Jan 01, 2019 6:25 pm
Forum: SimLab Composer
Topic: Restoring default positions of object tree and object properies
Replies: 4
Views: 96

Re: Restoring default positions of object tree and object properies

Hello jsaid, thank you for your reply. I'm sure, the offscreen placement of the undocked windows is a combined Dell/Windows issue. The primary Dell monitor has a known firmware bug that causes a permanent flickering when the computer returns from sleep mode, and the only way to stop it is to turn th...
by cyana
Tue Jan 01, 2019 6:04 pm
Forum: SimLab Composer
Topic: Loading time of 11 minutes
Replies: 6
Views: 135

Re: Loading time of 11 minutes

Hello jsaid,

these are all standard .sim files and I'm just opening them in SimLab Composer 9.010 (same for earlier versions of Composer 9, did not happen with Composer 7)

thanks
Cyana
by cyana
Fri Dec 28, 2018 12:54 am
Forum: SimLab Composer
Topic: Restoring default positions of object tree and object properies
Replies: 4
Views: 96

Restoring default positions of object tree and object properies

Dear SimLab, is there a way to restore the default positions of the object tree and object property windows? I'm working with 2 monitors and undocking these windows. Sometimes, when the computer returns from sleep mode, these windows are somewhere off screen and stay invisible and inaccessible. than...

Go to advanced search