Search found 1750 matches

by Tessla
Wed Oct 09, 2019 9:27 am
Forum: SimLab Composer
Topic: How can I keep the user inside my vr presentation
Replies: 2
Views: 95

Re: How can I keep the user inside my vr presentation

Trying adding 99% alpha objects to the openings, so the user can still see through but they are essentially solids so nothing can pass through..

Tesselaar..
by Tessla
Tue Oct 08, 2019 6:22 am
Forum: SimLab Composer
Topic: Points of Frustration..!!
Replies: 3
Views: 157

Re: Points of Frustration..!!

Here you go.. Uploaded our test.. Issues.. - Full screen, background is gone making the 3D model look horrible.. - WebGL Lighting in the 3D area does not match the rendered thumbs from Simlab Composer.. - Title Text will not remain in one line.. - Cannot use Environment HDR with WebGL http://tessela...
by Tessla
Mon Oct 07, 2019 12:03 am
Forum: SimLab Composer
Topic: Points of Frustration..!!
Replies: 3
Views: 157

Re: Points of Frustration..!!

I thought by adding a dash between the two text words would fix it.. But it doesn't.. Its seems there is a limit to the text count per line... Also, when I have the text editor open, after I finished, I click OK, but it opens the box again, again and again, 3 times, and then the 3D area is attached ...
by Tessla
Sun Oct 06, 2019 4:23 am
Forum: SimLab Composer
Topic: Points of Frustration..!!
Replies: 3
Views: 157

Re: Points of Frustration..!!

Firstly, you can see here in the attached video.. You will notice I now have a black background in my WebGO.. I forgot to disable the HDR for WebGL.. Otherwise a horrible grey frame appears.. This needs to be resolved.. We should not have to disable HDR to make a WebGL... Secondly, you can see the T...
by Tessla
Sun Oct 06, 2019 4:00 am
Forum: SimLab Composer
Topic: WebGL Sceen States not in template...
Replies: 2
Views: 75

Re: WebGL Sceen States not in template...

I have no idea why, but Simlab Composer has fixed itself.. I started all over again, making a new template.. Now the thumb images are displayed in the template.. This was very confusing since the thumbs were added to a template, I could see them in the template, however no thumb images showed in the...
by Tessla
Sun Oct 06, 2019 1:51 am
Forum: SimLab Composer
Topic: Points of Frustration..!!
Replies: 3
Views: 157

Points of Frustration..!!

Hi Simlab... I have tried and tried to add text to a WebGL template.. There are some very strange behaviours in the first place.. It keeps wanting to add text. Close the text box and it reopens a few times.. Has to be a bug.. Then when I add the text, you can see in the images, that for some reason,...
by Tessla
Sat Oct 05, 2019 12:03 am
Forum: Composer Feature Requests
Topic: Snap To Point...
Replies: 2
Views: 148

Re: Snap To Point...

and.. and what would also be of great benefit, would be snapping to edge and face..

Tesselaar..
by Tessla
Thu Oct 03, 2019 2:25 am
Forum: SimLab Composer
Topic: WebGL, before Full View and After Full View
Replies: 0
Views: 76

WebGL, before Full View and After Full View

Hi Simlab..

Please check on your Full View option in WebGL.. The template image background goes after clicking Full View and is replaced by a white background..

Tesselaar..
by Tessla
Wed Oct 02, 2019 6:01 am
Forum: SimLab Composer
Topic: WebGL Sceen States not in template...
Replies: 2
Views: 75

Re: WebGL Sceen States not in template...

Scene State thumbs are not built into a PDF either.. I can do that myself and hand code it, but I cannot hand code a WebGL.. What is going on.. I followed the tutorial and its the same process I have always done, yet it does not work.. No thumb Scene States are added..

Very confusing..

Tesselaar..
by Tessla
Tue Oct 01, 2019 6:28 am
Forum: SimLab Composer
Topic: WebGL Sceen States not in template...
Replies: 2
Views: 75

WebGL Sceen States not in template...

Hi Simlab..

Unless I have forgotten how to do do this, something is wrong with WebGL Scene States.. I am prompted to add the scene states but no scene states are added.. Can you please test..

Tesselaar..