Search found 157 matches

by jsaid
Sun May 19, 2019 12:38 pm
Forum: Discussions
Topic: Cad Viewer Sample Files
Replies: 1
Views: 32

Re: Cad Viewer Sample Files

Hello Grendel, Yes, that's what happens every time you do that. The application forces copying operation to be done for all sample models at its startup. Unfortunately, I'm afraid to tell you that there is no way to overcome this default behavior unless if we consider it as a bug for future fix in n...
by jsaid
Thu May 16, 2019 4:44 pm
Forum: SimLab Composer
Topic: Blue Screen on render
Replies: 3
Views: 53

Re: Blue Screen on render

Hello ideally, To know if the issue is really related to CPU, I suggest you to monitor the maximum temperature that the machine reaches during rendering using a dedicated 3rd party program, such as Core Temp or HWMonitor. I know, I know that you said it is already a tested machine, but from a render...
by jsaid
Wed Mar 06, 2019 12:45 pm
Forum: SimLab Composer
Topic: WHY??
Replies: 2
Views: 167

Re: WHY??

This issue appeared since the release of macOS Mojave. We should ask Apple about that!
by jsaid
Tue Feb 19, 2019 4:12 pm
Forum: SimLab Composer
Topic: Issue on Mac with Composer 9.1
Replies: 13
Views: 187

Re: SimLab Composer 9.1 is now avaiable

@Tessla,

Did you participate in testing the Beta version of SimLab Composer 9.1?

Also, did you try to set the view to "4 Views"? I'm wondering what will happen if you do so.

Regards
by jsaid
Tue Feb 19, 2019 10:12 am
Forum: SimLab Composer
Topic: Issue on Mac with Composer 9.1
Replies: 13
Views: 187

Re: SimLab Composer 9.1 is now avaiable

@Tessla,

When does the red window appear? I want to reproduce the issue. Please provide us with more details.

Regards
by jsaid
Mon Jan 21, 2019 9:30 am
Forum: SimLab Composer
Topic: Visualisation bug or not..??
Replies: 2
Views: 121

Re: Visualisation bug or not..??

@Tessla,

Make sure when you're capturing Scene States, before or after placing pins for Visualized Scene Options.

Regards
by jsaid
Wed Jan 09, 2019 4:43 pm
Forum: SimLab Composer
Topic: camera problems
Replies: 5
Views: 152

Re: camera problems

@etxe, I'd walked on your steps, and I found that everything is working normally. Although, I didn't figure out what is the purpose behind switching to Animation workbench in your case? Anyway, I THINK that the problem is that you're misunderstanding something; maybe because it's somehow tricky. Jus...
by jsaid
Wed Jan 09, 2019 9:51 am
Forum: SimLab Composer
Topic: Priority Actions
Replies: 3
Views: 77

Re: Priority Actions

@Tessla, I didn't exactly get what you are trying to accomplish. But I think that you may need to use Multi-actions for combining a couple of actions at once, such as Play Sequence with Stop Animation actions, or utilizing Scene State that holds the original position of the object with Play Sequence...
by jsaid
Wed Jan 09, 2019 9:26 am
Forum: SimLab Composer
Topic: Animation Bug...
Replies: 3
Views: 76

Re: Animation Bug...

@Tessla,

Is this a reproducible bug? I mean, do you have exact steps to follow in order to make animation Time-line not to play, or it is random that sometimes happens and sometime not.

I appreciate your feedback

Kind regards
by jsaid
Tue Jan 08, 2019 11:49 am
Forum: SimLab Composer
Topic: led not working in desktop mode
Replies: 2
Views: 75

Re: led not working in desktop mode

@etxe,

Yes, unsupported light sources appear as Point lights in SimLab VR Viewer. Unfortunately, Area Light is one of them.

Anyway, there is a workaround to achieve smiler effect or result if you tried to create an array of point lights for example.

Regards