Simlab 2.4 plugin works with 3DS Max 2016?

Discuss Simlab 3D Plugins developed for Autodesk 3ds Max
Reza T
Posts: 1
Joined: Mon Apr 04, 2016 3:30 pm

Simlab 2.4 plugin works with 3DS Max 2016?

Postby Reza T » Mon Apr 04, 2016 3:38 pm

Hello,

We've purchased SimLab a while back and upgraded to 3DS Max 2016. However when installing the plugin 3ds_Composer_Integration_4.0_x64.exe, it was looking for 2014 version of 3DS Max. This led me to believe that the plugin hasn't been updated to version 2016. Although we are still waiting for the activation number, we changed the PC and it's been 2 weeks waiting for the license number. (Very slow support!)

I checked and the files are in C:\Program Files\Autodesk\3ds Max 2016\scripts\SimLabComposer\SimLabStarter.exe When I launch the exe file, it says it can't find Simlab Composer and asks to install the latest version.

All we use this plugin is the 3DXML importer section. Do we need to upgrade?

Thanks

SimLab
Posts: 2584
Joined: Mon Jan 04, 2010 8:09 am

Re: Simlab 2.4 plugin works with 3DS Max 2016?

Postby SimLab » Tue Apr 05, 2016 8:56 am

The plugins only support SimLab Composer 2015 and SimLab Composer 6.

They do not support older versions of SimLab Composer.

SimLab Composer 2.4 should allow you to import 3DXML and to export it as OBJ so it should be fine for this usage.


Return to “3ds Max Plugins”

Who is online

Users browsing this forum: No registered users and 1 guest