Missing Textures in VR Mode...

Discuss Simlab Composer released by Simlab Soft
Post Reply
User avatar
Tessla
Posts: 1687
Joined: Sun Oct 05, 2014 12:15 pm

Missing Textures in VR Mode...

Post by Tessla » Wed Jul 10, 2019 1:15 am

Hi Simlab..

I have always had issues with missing materials in VR Mode.. But with some projects, the materials just do not show up.. I know they are there since I have rendered a 360 view with no issues.. What do you think the issue is????

Tesselaar...
Attachments
VR-Mode-Materials.jpg

User avatar
jsaid
Posts: 166
Joined: Thu Apr 16, 2015 2:19 pm
Location: Amman, Jordan
Contact:

Re: Missing Textures in VR Mode...

Post by jsaid » Thu Jul 11, 2019 9:01 am

@Tessla,

Can you share with us such file to investigate the issue for you?

Best regards

User avatar
Tessla
Posts: 1687
Joined: Sun Oct 05, 2014 12:15 pm

Re: Missing Textures in VR Mode...

Post by Tessla » Fri Jul 12, 2019 7:48 am

Hi jsaid..

I think I worked out the issues.. The texture file format is a tga.. I will try to replace it for jpg... I will let you know how I go...

Regards

Tesselaar...

User avatar
Tessla
Posts: 1687
Joined: Sun Oct 05, 2014 12:15 pm

Re: Missing Textures in VR Mode... FIXED

Post by Tessla » Sat Jul 13, 2019 12:21 am

Yes, VR's do not accept tga graphics.. Easily fixed using jpg textures.. I found the model for free on Turbo Squid.. A great place to find some nice free models that load quickly inside a VR.. Low polly counts...

Regards

Tesselaar..

Post Reply