Win10 + Simlab 8.1.5 slows to hault multiple machines

Discuss Simlab Composer released by Simlab Soft
SimLab
Posts: 2597
Joined: Mon Jan 04, 2010 8:09 am

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby SimLab » Mon Nov 13, 2017 2:28 pm

We understand your point 100% and we are focusing on the issue.

SimLab
Posts: 2597
Joined: Mon Jan 04, 2010 8:09 am

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby SimLab » Mon Nov 13, 2017 2:28 pm

We understand your point 100% and we are focusing on the issue.

SimLab
Posts: 2597
Joined: Mon Jan 04, 2010 8:09 am

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby SimLab » Wed Nov 15, 2017 3:33 pm

For users facing this issue on Windows 10, please install Alpha version of SimLab Composer 8.2 from the following link

Please keep in mind this is still an Alpha, but we need to make sure that the issue was fixed.

ntxdave
Posts: 244
Joined: Thu Jun 08, 2017 11:35 pm

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby ntxdave » Wed Nov 15, 2017 7:07 pm

I have installed version 8.1.84 and am still seeing the same performance issues. I can orbit the model just fine and use other features but the dialog boxes still have the same issue. In order to get any of them to work I have to hit the PrtScr button.

I should have also mentioned that once this happens, it affects other Windows applications. Dialog boxes in other applications now have a problem. I have to reboot to get rid of the issue.

I have read some strange behaviors with other software related to the installers. In particular C++. Just something that you might want to look at.

Hope some other find some type of improvements.

Alpha14
Posts: 11
Joined: Tue Oct 24, 2017 3:26 pm

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby Alpha14 » Thu Nov 16, 2017 2:23 pm

I have tested the new build and like ntxdave the same issues remain. No difference am afraid. Will await the next update thanks

SimLab
Posts: 2597
Joined: Mon Jan 04, 2010 8:09 am

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby SimLab » Thu Nov 16, 2017 2:30 pm

Next update coming soon

Alpha14
Posts: 11
Joined: Tue Oct 24, 2017 3:26 pm

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby Alpha14 » Fri Nov 17, 2017 11:33 am

Great thx

Alpha14
Posts: 11
Joined: Tue Oct 24, 2017 3:26 pm

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby Alpha14 » Tue Nov 21, 2017 1:34 pm

Any progress?

ntxdave
Posts: 244
Joined: Thu Jun 08, 2017 11:35 pm

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby ntxdave » Wed Nov 22, 2017 9:33 pm

After reading some performance issues this morning on the SketchUp web site related to the way users had installed it, I tried some additional things with Composer. With SketchUp, some people ran into troubles if the did not right-click on the exe file and then click on "Run as Administrator". It was suggested on the forum that you could reinstall by just following those steps and using the Repaid option. So, here are the things I tried:
  • Went downloads folder and right-clicked the installer exe file for version 8.1.84. After installing ran Composer. At first it looked like that had addressed the problem but the longer I worked with the file, it went back to the performance issues. In particular, dialog boxes started taking longer to come up to the point that I had to resort to the PrtScr button.
  • Went into the Windows Control Panel and then went and uninstalled Composer. After the fresh install (again, right-clicked on the exe installed file). Same problems persisted once again.
  • Should mention that after each step I rebooted my laptop to "refresh" everything.
  • After the last attempt, I went to a Windows application and saw a degradation of dialog box performance there as well so I rebooted and Windows was back to normal.

Again, just thought I would pass this along for reference purposes. Hope that the next update will address the problems.

SimLab
Posts: 2597
Joined: Mon Jan 04, 2010 8:09 am

Re: Win10 + Simlab 8.1.5 slows to hault multiple machines

Postby SimLab » Wed Nov 29, 2017 3:19 pm

Here is a new build, I will truly appreciate testing it, and updating us.

Installer in available here


Return to “SimLab Composer”

Who is online

Users browsing this forum: No registered users and 1 guest