Showroom Issues.... Bugs...

Discuss Simlab Composer released by Simlab Soft
NuGhannajeh
Posts: 2
Joined: Mon Dec 31, 2018 10:37 am

Re: Showroom Issues.... Bugs...

Postby NuGhannajeh » Thu Jan 10, 2019 4:27 pm

Hi Tesselaar,
Hope you're doing well,

Am really interested in your model in the showroom, I really like them, but there was a model uploaded by you on the Showroom named with "Test Multi Actions" you've uploaded it while our server was busy, the file is corrupted. it was causing a crash. so that's why we in Simlab have deleted it for you.

If you don't mind could you please uploaded it again?

Soon a newer version of the showroom will be released stay tuned.
We really appreciate your notes and comments.

Many Thanks,
NuGhannajeh

Tessla
Posts: 1595
Joined: Sun Oct 05, 2014 12:15 pm

Re: Showroom Issues.... Bugs...

Postby Tessla » Fri Jan 11, 2019 12:09 am

Thank you NuGhannajeh.. I tried to remove it.. It was only a test to see if Actions were the issue for crashing the Showroom.. I still think Actions is a cause but, not sure which Actions.

I have uploaded two projects with many Actions, which caused a lot of issues to upload.. We can see them on my Mac, We can open them but they are not viewable by anyone else. They both need removing until you have your new Showroom available..

I marked with a Red Cross, the two issues. Real shame others cannot view them..

Tesselaar..
Attachments
Missing.jpg


Return to “SimLab Composer”

Who is online

Users browsing this forum: No registered users and 1 guest