Problem with display of model / Import SkecthUp

Discuss Simlab Composer released by Simlab Soft
Post Reply
REb
Posts: 3
Joined: Tue May 07, 2019 11:27 am

Problem with display of model / Import SkecthUp

Post by REb » Tue May 07, 2019 11:50 am

Hello,
I import models from SketchUp to SimLab to render them.
I didn't have any problems with this during the last years.
But now the model appears completely black when I start the render process.
I tried it with several models but it's always the same problem.
Does anyone know why this happens and how to fix the problem?
Thanks in advance!

SimLab
Posts: 2932
Joined: Mon Jan 04, 2010 8:09 am

Re: Problem with display of model / Import SkecthUp

Post by SimLab » Tue May 07, 2019 11:08 pm

Click on Environment on top of the tree, make sure you have a valid HDR with power > 0
or you have HDR off and you have sun enabled.

If this still does not work, please do File -> Pack and share the file with us, we can check it for you.

REb
Posts: 3
Joined: Tue May 07, 2019 11:27 am

Re: Problem with display of model / Import SkecthUp

Post by REb » Thu May 09, 2019 10:39 am

Hello, thank you for your answer.
HDR is activated... I think it´s not a problem of the file because when I import the same files to my colleages SimLab I can render without any problems.
On the shared pictures you can see a model before and after I started the render process.
Attachments
2.jpg
1.jpg

SimLab
Posts: 2932
Joined: Mon Jan 04, 2010 8:09 am

Re: Problem with display of model / Import SkecthUp

Post by SimLab » Thu May 09, 2019 11:46 am

You are using an old version of Composer, may be it is time to consider going to composer 9.1

From Rendering tab, rendering settings, make sure you are not doing element rendering.

Make sure you are using fast rendering with bounces > 0

REb
Posts: 3
Joined: Tue May 07, 2019 11:27 am

Re: Problem with display of model / Import SkecthUp

Post by REb » Thu May 09, 2019 12:49 pm

The settings were on fast rendering.
But now I changed it one time to element rendering to see how that would look like and then back to fast rendering.
Now even in fast rendering modus it´s not totally black anymore (like before) but has some white contours (attached picture).
Every modus looks very similar to this.
Attachments
3.jpg

Post Reply