Page 1 of 1

2014 SP2 (3D PDF edition) and android problems

Posted: Mon Mar 10, 2014 4:10 am
by Va1
seems that there is some kind of glitch for the different views, I am not able to have them work properly on any android device.

I would for example create the different scenes and one was with a cross sectional, the regular views that I made would work for a sec, after going to the cross sectional, it would not show up, and then none of the views would work the model would just stay in random position

I tried to export the model a few times, I believe this model was imported from a 3D pdf file, as I found this to work best for me with GeoMagic Design latest (aka Alibre)

running windows 8 64 bit

Re: 2014 SP2 (3D PDF edition) and android problems

Posted: Wed Mar 12, 2014 2:24 pm
by SimLab
Can you please share the zim and the packed scene , we will be glad to check it for you.

Re: 2014 SP2 (3D PDF edition) and android problems

Posted: Fri Mar 21, 2014 10:02 pm
by Va1
SimLab wrote:Can you please share the zim and the packed scene , we will be glad to check it for you.


here are the files of a random part

as you can see one has a cross section (unless im doing it wrong) and when you view that on android it does not display the cross section

https://www.dropbox.com/sh/sbpdz1daayvh4w1/LLug-DdGNj

Re: 2014 SP2 (3D PDF edition) and android problems

Posted: Sat Apr 19, 2014 9:13 pm
by Va1
was this issue looked at? Just wondering

Re: 2014 SP2 (3D PDF edition) and android problems

Posted: Sat May 03, 2014 10:23 am
by SimLab
Rally sorry for the delay, we will look at this soon