Manson Engine

Tessla
Posts: 1429
Joined: Sun Oct 05, 2014 12:15 pm

Manson Engine

Postby Tessla » Thu Aug 03, 2017 11:10 am

Hi...

I like this but I have issues with creating nice realistic glass.. I used Medal with a 50% alpha in the end. Glass does not look good... I need to practice more.... :(

http://members.westnet.com.au/dps/Manso ... ngine.html

There is also a continued issue here.. In V7, I reported and so did others, rendering issues.. I get little white bits missing from the render which results in flickering of the areas.. Not sure how to fix it...

Destiny...

User avatar
Ihab
Posts: 201
Joined: Mon Jan 04, 2010 9:51 pm
Contact:

Re: Manson Engine

Postby Ihab » Thu Aug 03, 2017 4:58 pm

Looks great, Destiny.

Use glass if your object has thickness, otherwise, use thin-glass.

Difference is that thin-glass does not refract rays, whereas glass material acts as in real life: rays get refracted and hence, it needs to hit two interfaces to go back to its original direction. check this illustration: https://goo.gl/images/v3gacb

I believe you were trying to apply glass to an object modeled with a single interface.

Thanks,
Ihab

ntxdave
Posts: 284
Joined: Thu Jun 08, 2017 11:35 pm

Re: Manson Engine

Postby ntxdave » Thu Aug 03, 2017 6:07 pm


Boy, wouldn't it be great if you could produce this kind of quality in a WebGL page (both animation and quality and also not a movie)!! :mrgreen:

Tessla
Posts: 1429
Joined: Sun Oct 05, 2014 12:15 pm

Re: Manson Engine

Postby Tessla » Fri Aug 04, 2017 9:16 am

Thank you Ihab.. I added different glass types but failed to achieve a really nice sparkle clear realistic glass.. Its OK but not great... I need to practice more...

The attached is the results.. Also, I have indicated the 'White' bits missing, which causes the move to sparkle at those parts.. Is this a bug or something I am doing wrong..??

Destiny...
Attachments
Spots.jpg
SimLab.jpg

User avatar
Ihab
Posts: 201
Joined: Mon Jan 04, 2010 9:51 pm
Contact:

Re: Manson Engine

Postby Ihab » Fri Aug 04, 2017 4:49 pm

Hi Destiny,

Can you check if you have glass roughness set to 0? - this should produce the sparkle you expect.

For the white dots: would be great if you can share the scene, or at least a scene with minimum number of objects where this happens.

Thanks,
Ihab

Tessla
Posts: 1429
Joined: Sun Oct 05, 2014 12:15 pm

Re: Manson Engine

Postby Tessla » Fri Aug 04, 2017 11:36 pm

You are the Sparkle Guru Ihab.. Heaps better.. Still like to see the dome more glassy but that might be my Environment settings..

Sexy images.. haha.. I will make a new movie..

Thank you :D

Destiny..
Attachments
SparkleGlass.jpg

Tessla
Posts: 1429
Joined: Sun Oct 05, 2014 12:15 pm

Re: Manson Engine

Postby Tessla » Sat Aug 05, 2017 2:34 am

Hi Ihab.. I am starting to achieve what I am looking for.. but it need to increase the light more...

I found out that if I use Max Depth above 20, I being to get those yuck white bits in the render. The higher I put it the more there are but if I reduce it, I loose the sparkle.. Should this be happening..??

For those who experience Banding in their movies, forget the JPG.. Add your own background into Simlab Composer and then use PNG with Background.. Heaps easier and better with no banding in the movie..

I am now rendering the new movie.. :D

For some reason the settings for background change by themselves.. I set it to With Background but after I have played with the Render Preview, it can change. The Custom Size of Render does not save after I close the project. It will change to a default size.. This is really painful if I forget to change it back.. If I set stuff, it really should all save as I set it...

Destiny....
Attachments
SimLab.png
Last edited by Tessla on Sat Aug 05, 2017 2:48 am, edited 1 time in total.

Tessla
Posts: 1429
Joined: Sun Oct 05, 2014 12:15 pm

Re: Manson Engine

Postby Tessla » Sat Aug 05, 2017 2:42 am

I will have to stop the rendering.. First frame I am back to getting those white spots..

What should I try to eliminate them....

Destiny....
Attachments
WhiteSpots.jpg

User avatar
Ihab
Posts: 201
Joined: Mon Jan 04, 2010 9:51 pm
Contact:

Re: Manson Engine

Postby Ihab » Sat Aug 05, 2017 4:44 am

Seems you are setting roughness to a very small value on the metallic parts. If that is the case, can you set it to zero as well and try again?
If the new settings eliminate the white spots, you can render your movie with zero roughness, and we will look into providing a better solution from our side moving forward.

Thanks,
Ihab

Tessla
Posts: 1429
Joined: Sun Oct 05, 2014 12:15 pm

Re: Manson Engine

Postby Tessla » Sat Aug 05, 2017 5:53 am

Hi Ihab.. I have roughness set to 0...The issues with the white spots comes from the Max Depth setting.. I have it set on 8 at the moment, so far its looking better.. If I have it on 20 or more, it begins to get worse the higher the setting..

The glass is looking good too.. I will see what the movie looks like after its rendered all the frames..

Destiny...
Attachments
SimLab000012.png


Return to “Rendering (movies)”

Who is online

Users browsing this forum: No registered users and 1 guest