Rendering extremely slow on Simlab 8

Discuss any 3D\CG topic that you might find related to Simlab products
jeant408
Posts: 25
Joined: Sun Dec 09, 2012 7:52 pm

Rendering extremely slow on Simlab 8

Postby jeant408 » Tue Jan 16, 2018 12:08 pm

Hello everybody,
I recently upgraded to Simlab8 after having problems with the material library on simlab7.
When starting to work with Simlab8, I noticed that it was slowier than version 7.
So I decided to make a test with the same scene, and same settings on both versions to compare.
(rendering dimensions : 640x480 / SPP : 176 / Fast Path Tracer)
Time taken on Simlab7 = 17 seconds
Tima taken on Simlab8 = 89 seconds (1,5 minute) wish is 5 times slowier !

This difference in the time taken on Simlab8 makes it practically unsable for my work.
My computer is a iMac 2,7 GHz Intel Core i5 - Memory : 8Go 1333 MHz - IOS El Capitan.

Can you please advise how I can recuperate the same rendering speed as of with Simlab7.
Is there something changed with the rendering process on Simlab8 ?
Thank you in advance for your help.
Jean-Christophe

SimLab
Posts: 2850
Joined: Mon Jan 04, 2010 8:09 am

Re: Rendering extremely slow on Simlab 8

Postby SimLab » Tue Jan 16, 2018 1:22 pm

Hello Jean,

The rendering speed in SimLab Composer 8 on mac was improved significantly, this is the first time I hear this issue.

One thing to check, from preferences -> Render, change the option of using use new renderer and let me know how this affects your results.

jeant408
Posts: 25
Joined: Sun Dec 09, 2012 7:52 pm

Re: Rendering extremely slow on Simlab 8

Postby jeant408 » Tue Jan 16, 2018 5:48 pm

Hello Simlab,
Thank you for your answer.
I looked for the rendering setting in the Simlab8 preference, ... but I can't find it (!)
I have :
- Directories
-Camera
-Import/export
- Appearence
- Annotation.

Can you help me to find it?
Thank you very much in advance,
Jean
Attachments
Capture d’écran 2018-01-16 à 16.47.59.png

SimLab
Posts: 2850
Joined: Mon Jan 04, 2010 8:09 am

Re: Rendering extremely slow on Simlab 8

Postby SimLab » Wed Jan 17, 2018 5:24 pm

I am sorry, you are right.

This option is only available on new CPUs supporting ISPC.

We confirmed the issue on previous generation CPUs and will update you soon.

SimLab
Posts: 2850
Joined: Mon Jan 04, 2010 8:09 am

Re: Rendering extremely slow on Simlab 8

Postby SimLab » Wed Jan 17, 2018 5:24 pm

I am sorry, you are right.

This option is only available on new CPUs supporting ISPC.

We confirmed the issue on previous generation CPUs and will update you soon.

jeant408
Posts: 25
Joined: Sun Dec 09, 2012 7:52 pm

Re: Rendering extremely slow on Simlab 8

Postby jeant408 » Thu Jan 18, 2018 9:56 am

Ok,
Thank you for your answer.
1) Does this means that you are working on a solution? Or is it mandatory for me to invest in a new PC?

2) I would realy like to go on working with Simlab because I think it is a very good solution for my professionnal work.
I will go on to work with Simlab 7, ... but here I have also an issue. I do not have access to the material properties anymore (it is "blocked" on "default"). I have a backup of the previous Simlab7 package. Do you think that if I re-install Simlab 7, I will recover my Materials properties as previously?

Thank you in advance for your help.

Best regards,
Jean

SimLab
Posts: 2850
Joined: Mon Jan 04, 2010 8:09 am

Re: Rendering extremely slow on Simlab 8

Postby SimLab » Thu Jan 18, 2018 5:18 pm

We are looking for a solution for older machines, we do not expect the user to buy a new machine for this.

Yes, re-installing should restore the original material library you have. if you faced any issue, please email support@simlab-soft.com


Return to “Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest