Material not transfering

Discuss Simlab 3D Plugins developed for Google Sketchup
mag.t
Posts: 3
Joined: Thu Mar 22, 2018 10:37 pm

Material not transfering

Postby mag.t » Thu Mar 22, 2018 10:45 pm

Hello.

I'm using SketchUp 2018 and Simlab Composer 8.2.1. I've tried both transfer and link to Simlab with the SketchUp plugin but i got scene without materials. What am i doing wrong?

Look at attachment to see before\after.
Attachments
before.jpg
after.jpg

SimLab
Posts: 2782
Joined: Mon Jan 04, 2010 8:09 am

Re: Material not transfering

Postby SimLab » Mon Mar 26, 2018 11:25 am

Can you please share the model so we can check it for you?

My guess is that you have two different materials on the two sides in SketchUp, in this case as SimLab Composer only supports one material per face, it my got the other material.

mag.t
Posts: 3
Joined: Thu Mar 22, 2018 10:37 pm

Re: Material not transfering

Postby mag.t » Mon Mar 26, 2018 8:20 pm


SimLab
Posts: 2782
Joined: Mon Jan 04, 2010 8:09 am

Re: Material not transfering

Postby SimLab » Wed Mar 28, 2018 5:07 pm

I did a quick test with SimLab Composer 8.2.7 and it seems to work fine.

Please find the image attached.

file1.jpg


If it does not work with you, please let me know what OS and version of SketchUp you are using, and I will try to test with the same options.

mag.t
Posts: 3
Joined: Thu Mar 22, 2018 10:37 pm

Re: Material not transfering

Postby mag.t » Wed Mar 28, 2018 11:12 pm

I'm using SketchUp Pro 2018 and Simlab Composer 8.2.1.


Return to “Sketchup Plugins”

Who is online

Users browsing this forum: No registered users and 1 guest