Issues importing .Obj in SketchUp 2015

Discuss Simlab 3D Plugins developed for Google Sketchup
Posts: 2
Joined: Fri Jan 23, 2015 6:46 am

Issues importing .Obj in SketchUp 2015

Postby Edwarchitect » Fri Jan 23, 2015 7:10 pm

I am having some problems when try to import an .Obj file. The file size is 61 mb ..the funny thing here is that i have tried with other .Obj and the plugin works perfect..but those files are less than 30 or 20 im wondering ...Is there a file size limitation for importing the file in SketchUp? I`ve tried with 3 different computers and is always the same result..nothing happen after finish the import process :?

I use

Win 7 64x 16 Gb Ram and Nvidia Quadro 4000 4 Gb video (2 machines)
Win 8 64x 32 Gb Ram and Nvidia Gforce 750 M 4 Gb video
Sketchup 2015 64x .
The free Trial of your Simlab object importer.

Thanks in advance.


Posts: 2693
Joined: Mon Jan 04, 2010 8:09 am

Re: Issues importing .Obj in SketchUp 2015

Postby SimLab » Sun Jan 25, 2015 5:15 pm

We are using some of the 32 bit components in the plugin, and we hope to be able to replace them soon with 64 bit as SketchUp 64 bit is available.

If you can share the scene with support they can help you with that. (

Return to “Sketchup Plugins”

Who is online

Users browsing this forum: No registered users and 1 guest