[SOLVED] [Bug] SimLab Composer integration plug-in for Rhino does not detect SimLab Composer

Discuss Simlab 3D Plugins developed for McNeel's Rhino 3D
JohnDuckstein
Posts: 2
Joined: Wed Jan 31, 2018 11:50 pm

[SOLVED] [Bug] SimLab Composer integration plug-in for Rhino does not detect SimLab Composer

Postby JohnDuckstein » Wed Jan 31, 2018 11:55 pm

I have SimLab Composer 8 v8.1 and Version 6 (6.0.18016.23451, 16.01.2018) installed.
I tried to install the SimLab Composer integration plug-in for Rhino today, but when i try to launch SimLabStarter.exe it says:

This plugin requires SimLab composer Version 3 or higher, please visit http://www.simlab-soft.com to get the new version.


See attached screenshot:

Image

Please advice.
Last edited by JohnDuckstein on Wed Feb 07, 2018 5:32 pm, edited 1 time in total.

SimLab
Posts: 2855
Joined: Mon Jan 04, 2010 8:09 am

Re: [Bug] SimLab Composer integration plug-in for Rhino does not detect SimLab Composer

Postby SimLab » Thu Feb 01, 2018 11:41 am

What version of Rhino are you running?

Can you please install latest version of SimLab Composer 8.2 and try

JohnDuckstein
Posts: 2
Joined: Wed Jan 31, 2018 11:50 pm

Re: [Bug] SimLab Composer integration plug-in for Rhino does not detect SimLab Composer

Postby JohnDuckstein » Wed Feb 07, 2018 5:31 pm

SimLab wrote:What version of Rhino are you running?

Can you please install latest version of SimLab Composer 8.2 and try


Version 6 (6.0.18016.23451, 16.01.2018)

Reinstall worked, thanks!


Return to “Rhino 3D Plugins”

Who is online

Users browsing this forum: No registered users and 1 guest