Solid Edge ST10: missing parts on simplified models

Discuss any 3D\CG topic that you might find related to Simlab products
JTRch
Posts: 2
Joined: Tue Feb 13, 2018 10:53 am
Location: Switzerland
Contact:

Solid Edge ST10: missing parts on simplified models

Postby JTRch » Tue Feb 13, 2018 11:41 am

I validating Simlab Composer for our company. For this test I proved some of our industrial plant models. For better performance we simplified this from an assembly to a part model. Some parts are also STEP imports. Some models are perfect, and some has missing parts. I tried to export the assembly to SAT, STL and other options in STEP export, but nothing helped.

Have anyone with Solid Edge ST10 experience the same problem exposed and an idea what I can do?

SimLab
Posts: 2673
Joined: Mon Jan 04, 2010 8:09 am

Re: Solid Edge ST10: missing parts on simplified models

Postby SimLab » Tue Feb 13, 2018 1:54 pm

Can share the model?

Did you try JT export?

JTRch
Posts: 2
Joined: Tue Feb 13, 2018 10:53 am
Location: Switzerland
Contact:

Re: Solid Edge ST10: missing parts on simplified models

Postby JTRch » Tue Feb 13, 2018 5:40 pm

I tried the same model as JT file, and as an import in Solid Edge part. Then I imported both in the composer. As JT File excellent result, as PAR from Solid Edge the same issue as before. So the problem is within Solid Edge file format. My main problem is, that I want the plant compile in Solid Edge (I already have), because I have the experience with it. What I now try is to export the plant as whole to a JT File.

SimLab
Posts: 2673
Joined: Mon Jan 04, 2010 8:09 am

Re: Solid Edge ST10: missing parts on simplified models

Postby SimLab » Sun Feb 18, 2018 3:48 pm

Exporting the whole assembly as a JT file should work.

SimLab
Posts: 2673
Joined: Mon Jan 04, 2010 8:09 am

Re: Solid Edge ST10: missing parts on simplified models

Postby SimLab » Sun Feb 18, 2018 3:49 pm

Exporting the whole assembly as a JT file should work.


Return to “Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest