Training Builder Glow & Unglow Responses

Discuss Simlab Composer released by Simlab Soft
Post Reply
soni
Posts: 16
Joined: Mon Jun 22, 2020 3:24 am

Training Builder Glow & Unglow Responses

Post by soni » Fri Jan 22, 2021 3:38 am

the simlab tutorial on how to use glow and unglow responses shows that the object glows as soon as the scene starts.

however, i want a few objects to glow only when a node triggered. my intention is that i go to VR and trigger on a particular object and all other objects that i want to glow start glowing until a sequence or scene state for a particular object is activated.

Attached is a screenshot wherein i have tried to 4 different objects when another object is triggerred. but no success. any way to do it?
Attachments
Screenshot 2021-01-22 123635.png

User avatar
SimLab
Posts: 3281
Joined: Mon Jan 04, 2010 8:09 am

Re: Training Builder Glow & Unglow Responses

Post by SimLab » Fri Jan 22, 2021 3:17 pm

I tried this with latest version and it worked fine, please check the attached recorded video


Direct link to video

Do you run on PC, Mac, or Quest?

sbecker777
Posts: 29
Joined: Sun Apr 03, 2016 5:35 am

Re: Training Builder Glow & Unglow Responses

Post by sbecker777 » Sat Jan 23, 2021 1:14 am

I may be wrong here, but also appears that you have the glow duration set to 0.0 seconds. You might try to have the duration set to say, 4.0 seconds to be sure it's working.

soni
Posts: 16
Joined: Mon Jun 22, 2020 3:24 am

Re: Training Builder Glow & Unglow Responses

Post by soni » Wed Jan 27, 2021 1:45 am

I am using Windows 10 Pro Version 2004.

I had Simlab V10.6 installed earlier but after you mentioned about the upgraded version i have upgraded to V10.17.

However, the glow feature does not work.

Attached is my training builder sequence. Notice i have put 10 seconds as glow duration. Although i did notice in your video that no duration was required.
Attachments
Screenshot 2021-01-27 103832.png

soni
Posts: 16
Joined: Mon Jun 22, 2020 3:24 am

Re: Training Builder Glow & Unglow Responses

Post by soni » Mon Feb 01, 2021 7:41 am

SimLab wrote:
Fri Jan 22, 2021 3:17 pm
I tried this with latest version and it worked fine, please check the attached recorded video


Direct link to video

Do you run on PC, Mac, or Quest?
Do you have any further solution based on my modified training builder sequence i provided

User avatar
SimLab
Posts: 3281
Joined: Mon Jan 04, 2010 8:09 am

Re: Training Builder Glow & Unglow Responses

Post by SimLab » Mon Feb 01, 2021 6:11 pm

Can you share a packed scene, I can check it for you.

Regards,

Ashraf

Post Reply