Importing problem with 8.0

Discuss Simlab 3D Plugins developed for Google Sketchup
Post Reply
Posts: 1
Joined: Mon Jan 29, 2018 8:17 pm

Importing problem with 8.0

Post by RyanRenders » Mon Jan 29, 2018 8:37 pm

After using the trial version of SimLab SolidWorks to Sketchup 2017 with Sketchup Make in late December/early January (which worked beautifully), I purchased and installed the most recent version (2018/8.0).

It appears this version is no longer working with the most recent version of Sketchup Make (17.2.2555 64-bit) whereas the trial version was 100% functional. Is it possible to download and install a 2017 version or will there be a fix for 8.0 available in the future that will be functional with Sketchup Make?

Thank you! -- Ryan

User avatar
Posts: 3072
Joined: Mon Jan 04, 2010 8:09 am

Re: Importing problem with 8.0

Post by SimLab » Tue Feb 06, 2018 4:15 pm

Hello Ryan,

We tested the plugin with SketchUp 2017 Make and it worked fine.

Sure you can install the previous version and you can send a license request to, they will send you the full license.

Post Reply